Print Topic

Computer Q&A Board  /  Questions  /  A1 multiple temp files on my desktop.
Posted by: Patrick19 (Guest), November 10th, 2013, 12:30pm
Greetings,
I've just upped from XP to Win7 and this morning, as is my usual practise, I did an A1 clean up and Reg clean.

All seems to have gone well but now I have 37 'Undo20131110 - (1 to 37) Temp' folders on my desktop! Some of them are 800Mbs big. Yes 800Mbs.

I suppose they are part of the A1 programme but do I need to have then on the desktop or can they be saved somewhere else? I'm afraid to delete them for fear of the consequences.

When it comes to PCs I am not the brightest candle in the chandelier so simple step answers please.
Posted by: Ray, November 11th, 2013, 1:07am; Reply: 1
   My guess is that you installed A1Click to your desktop.  You should not have done that.  You should have installed it to the default location.  Please install A1Click again.  Do not install it to the Desktop.  Once you have done that, you can move those Undo files from the Desktop to the A1Click directory.
   Or maybe what you did was put a copy of the A1Click program file on the Desktop.  You should not do that.  Delete that file and move the Undo files from the Desktop to the A1Click directory.  You can also delete any other A1Click files on the Desktop.
   If you want an icon to A1Click on the desktop, there is a checkbox you can check during installation for that or you can right click on the Desktop and select New - Shortcut from the popup menu.  Then follow the prompts to point the Shortcut to the A1Click program file.
   Only shortcuts should be on the Desktop.
Posted by: Patrick19 (Guest), November 11th, 2013, 9:07am; Reply: 2
Greetings Ray,

I've uninstalled and then reinstalled A1Click using the default setting but am getting the following message during the install.

"C:\Program Files(x86)A1Click Ultra PC Cleaner.exe
    Create process failed; code740. The requested operation requires elevation"

Tried putting the PC on top of the wardrobe but this didn't work (Ha ha!)
I'm lost.

Patrick.
Posted by: Ray, November 12th, 2013, 10:36am; Reply: 3
   That error happens when the installation program tries to run A1Click after it has been installed.  A1Click must be run As Administrator and the installation program cannot run it as such.  When you run A1Click outside of the installation program, it automatically runs As Administrator.
   Despite that A1Click was installed properly and should run with no problems.
Posted by: Patrick19 (Guest), November 13th, 2013, 9:14am; Reply: 4
Greetings Ray,
Thanks for the reply. All's well A1 cleaner running as I type.
Problem solved.

Case closed.
Patrick M.
Print page generated: December 12th, 2018, 8:16am