Print Topic

Computer Q&A Board  /  Questions  /  A1 software question
Posted by: 5 (Guest), July 3rd, 2010, 7:57pm
Just had a situation with the A1 click Ultra......in the extra tool section, I started the
registry cleaner and it gave me like 125 problems; however when it started to delete or clean these items, a window popped up telling me A1 was not responding.....what's your
thoughts? Worked fine until today. Thanks for your help.
Posted by: 112 (Guest), July 6th, 2010, 8:18am; Reply: 1
   Ignore or cancel out on the "not responding" message.  A1Click is busy working and so it did not respond to Windows when it asked it if it is still working.  Windows used to only ask programs if they are still running when you used the Task Manager but starting with Windows Vista, Windows on its own asks the programs every minute or so.
Posted by: 5 (Guest), July 6th, 2010, 9:18pm; Reply: 2
It doesn't let me just ignore and when I cancel, the program closes.
Posted by: 112 (Guest), July 7th, 2010, 7:56am; Reply: 3
Try just not responding to the message.
Posted by: 5 (Guest), July 25th, 2010, 6:38pm; Reply: 4
Sorry for the delayed response. That worked. Thanks.
Print page generated: August 24th, 2019, 9:48am