Print Topic

Computer Q&A Board  /  Questions  /  System Restore not working
Posted by: Avosyl (Guest), December 22nd, 2009, 2:43am
I discovered recently that when i go into my system restore there are no dates at all. Just says there are no resore points for today. I have tried creating one, dissapears, have tried turning off and reboot, doesnt work. Am at my wits end as to how to repair this because the file your told by microsoft to right click and install with cant be found. Can anyone help please. :(
Posted by: Ray, December 22nd, 2009, 8:48am; Reply: 1
Which Windows are you using?
Posted by: Avosyl (Guest), December 22nd, 2009, 9:16am; Reply: 2
Apologies i should have listed that in my msg. It is Windows XP Pro.  I have just tried a repair install but that hasnt worked either. Thanks for the inerest
Posted by: Ray, December 22nd, 2009, 5:05pm; Reply: 3
If you do a search through this discussion board, you will find several threads on that.  Here are three:

http://www.regvac.com/forum/m-1201984976/

http://www.regvac.com/forum/m-1137992481/

http://www.regvac.com/forum/m-1209616870/
Posted by: Avosyl (Guest), December 23rd, 2009, 10:09am; Reply: 4
Thanks i did actually go through everywhere i could think of and had already found these ones ( didnt work) but thanks anyway
Posted by: Laverne, December 26th, 2009, 10:30pm; Reply: 5
Look at the screen here:

Control Panel > System > System Restore tab.

How much Disk space have you allowed for Restore Points?  Do you have the box unchecked for "Turn off System Restore"?

Laverne
Posted by: Avosyl (Guest), December 27th, 2009, 1:28am; Reply: 6
The first thing in did was check i had not turned it off or left too little space. It has the max amount of space and the turn off system restore is not checked.
Print page generated: May 27th, 2019, 7:05am