Print Topic

Computer Q&A Board  /  Questions  /  Hardware not showing in PC
Posted by: 113 (Guest), September 30th, 2009, 11:35pm
   I have put together several computers for friends, myself, etc. but I have never run across this. I have two computers that work great with the exception of one thing. Even though the D & E drive show up in the bios, in the first tab, when I try to burn a audio CD direct from CD/ROM to CD/Dvd, the CD shows up in the c drive folder, but the CD and DVD to not. I have gone into the properties, and all other places I can think of and can't understand why the CD burner in on and The CD/DVD burner in the other do not show in the C drive folder and do not show in the burning software. I have tried  and changed out the cables, switched power plugs in case one has gone bad, everything and they just won't work on either computer.
     Does anyone have any idea why this would be happening? ONe MOther board has the capacity to use IDE 3 & IDE 4 and I have been temped to deactivate the 1 & 2 and try using the others but I am not sure that would be the best thing to do. I did notice one thing in the bios, where the burner should be, the message about RAID is in purple and inaccessibleto change it over to the CD/ DVD burner. If I remember right, I am considered a "baby member" since I just joined the forum. That'sOK, I do seem to be going through my second childhood early.     Thanks for any help anyone can suggest.
    
Posted by: 216 (Guest), October 10th, 2009, 2:18am; Reply: 1
Hello,
       I was wondering what type of motherboard you have. It sounds like your HDD should use the SATA (since you said RAID) and the CD + DVD drives shoudl use the IDE-1 (which is the 3rd and 4th device), and ensure one is set for master and one for slave. I had a similar problem with an ASUS M/B and when using the SATA HDD, it would not recognize the Optical drive on IDE-0, but my M/B is 4 or 5 years old, but it is still running well. Hope this helps, Bill.
Print page generated: September 22nd, 2020, 11:37am