WIN DOCUMENT ON QUICK LAUNCH BAR April 30th, 2017, 2:52pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  WIN DOCUMENT ON QUICK LAUNCH BAR

 Pages: 1
Recommend Print
  Author    WIN DOCUMENT ON QUICK LAUNCH BAR
Buffalo_Bill
Posted: February 15th, 2012, 8:55pm Report to Moderator
Baby Member


Posts: 2
I B M Think Pad
SYS WIN XP PRO SP 3

After windows auto up date installed some updates,

now on boot up windows opens three
win document on the quick launch bar. i can't
figue out why? any suggestions
Logged Offline
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
crashman
Posted: March 28th, 2012, 12:32pm Report to Moderator
Baby Member


Posts: 25
Right click on one of them and >open.
If it is not a document you recognise,  delete it.

Try the other two.

Empty your recycle bin when you have finished
Logged Offline
e-mail Reply: 1 - 3
Buffalo_Bill
Posted: March 28th, 2012, 1:54pm Report to Moderator
Baby Member


Posts: 2
Thanks for the answer but, i have to admit, i stated the problem wrong.
Here is the actual problem.

After windows auto up date installed some updates,
now on boot up windows opens three
windows explorers on the quick launch bar. i can't
figue out why? any suggestions?
Logged Offline
e-mail Reply: 2 - 3
crashman
Posted: April 3rd, 2012, 5:11pm Report to Moderator
Baby Member


Posts: 25
Click on one of them and when the window appears click the red cross on the top right.
Now do the others.

Re boot.

If this doesn't cure it then you will have to edit your startup menu by typing msconfig into Run. Find the items that end with explorer.exe and uncheck them. Click apply and re-start.

Turn off updates! >lol<
Logged Offline
e-mail Reply: 3 - 3
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006