blank A1Click November 18th, 2018, 11:29pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  blank A1Click

 Pages: 1
Recommend Print
  Author    blank A1Click
homer
Posted: December 24th, 2011, 9:21am Report to Moderator
Guest User



I have tried to use A1 a couple of times.
It must not download right or install right.
When I click on it, all I get is an outline of A1 with nothing in the middle and it doesn't do anything.
I have uninstalled it each time before I tried again.
What am I doing wrong?
Thanks
Homer
Logged
e-mail
A New Bible Built with Modern Technology

New Testament - Breakthrough Version

www.breakthroughversion.com

The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

Ray
Posted: January 12th, 2012, 8:28am Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   I don't know what that could be.  It sounds like something is interferring with A1Click or your Windows display is not working properly.
   You might try dragging it off screen and then back again.  Sometimes that works to repaint it.
Logged Offline
e-mail Reply: 1 - 1
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006