I.E. 8 XP3 Remember pass word November 18th, 2018, 3:46am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  I.E. 8 XP3 Remember pass word

 Pages: 1
Recommend Print
  Author    I.E. 8 XP3 Remember pass word
timobrien
Posted: November 20th, 2011, 9:36am Report to Moderator
Baby Member


Posts: 15
[face=Arial][/face] I am running XP Pro, SP3 and have upgraded my browser to I.E. 8. The browser doesn't store (remember) internet site passwords. It offers to, but just doesn't. I understand that the problem might be in more with XP than I.E. 8 Any suggestions?
Logged Offline
e-mail
A New Bible Built with Modern Technology

New Testament - Breakthrough Version

www.breakthroughversion.com

The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

timobrien
Posted: December 23rd, 2011, 8:30pm Report to Moderator
Baby Member


Posts: 15
Ray, why has no one answered this question? I see that 30 something people have looked at it but not one had even a passing comment. Odd. Am I doing something wrong?
Logged Offline
e-mail Reply: 1 - 4
crashman
Posted: January 5th, 2012, 11:02am Report to Moderator
Baby Member


Posts: 25
Internet explorer is usually the first bit of the Windows installation to become corrupt.
Upgrading is never a good idea.

Try reverting to your previous version by uninstalling IE8 - Uninstall the previous version from the Windows Components in add/remove window. Then install IE8.

If this doesn't work, download Google Chrome and blow Microsoft
Logged Offline
e-mail Reply: 2 - 4
Ray
Posted: January 12th, 2012, 8:40am Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   I did not answer your question because I do not know the answer to it.  I would think it has something to do with the registry, but that part is heavily encrypted and I do not know much about it.  Maybe it is a problem with IE's encrypting or maybe it is the registry not saving it.
   Concerning IE and Chrome.  I use them both.  Sometimes IE works better, sometimes Chrome works better.  Sometimes I have problems with IE, sometimes I have problems with Chrome.  They seem about even to me.
Logged Offline
e-mail Reply: 3 - 4
timobrien
Posted: January 13th, 2012, 6:30am Report to Moderator
Baby Member


Posts: 15
Thanks for the input. I have installed Chrome. It' a pretty good browser but a bit slow it seems. My wife uses Firefox and I just wanted a different browser for myself.
Logged Offline
e-mail Reply: 4 - 4
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006