Internet Explorer 9 December 10th, 2019, 11:44pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Internet Explorer 9

 Pages: 1
Recommend Print
  Author    Internet Explorer 9
Shirley_R
Posted: May 1st, 2011, 2:40pm Report to Moderator
Guest User



I downloaded IE9 on 4.21.11 and have had a problem since then. IE9 is slow to respond (about 46 seconds) when I do the following: clk a link from email, open my home page (Google), copy an opened site, open programs that previously opened qkly (Pando, MiPony, my email program, etc). Can anyone tell me how to address this problem? I've been getting your newsletter since early 2009, but this is the first time I've had to ask for help. I'm stumpted!

Thanks!

Shirley R
Logged
e-mail
132
Posted: May 12th, 2011, 12:16am Report to Moderator
Guest User



Hello Shirley, I have installed IE9 last week on my windows7 laptop and I have no problems. Maybe there is something else going on. Sorry that this answer does not help you.

gr. Lowie
Logged
e-mail Reply: 1 - 2
Shirley_R
Posted: May 12th, 2011, 10:24am Report to Moderator
Guest User



Thanks for your answer, Lowie. Guess it's my machine at fault. Anyway, I went back to the previous version and all is well.

Shirley R
Logged
e-mail Reply: 2 - 2
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006