cannot determine file system drive \??\volume{hex} October 18th, 2017, 7:34am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  cannot determine file system drive \??\volume{hex}

 Pages: 1
Recommend Print
  Author    cannot determine file system drive \??\volume{hex}
regduck
Posted: November 24th, 2010, 8:33pm Report to Moderator
Baby Member


Posts: 5
i made a mess.

win xp home/family.

i used regvac to clean up the registry (only safe/green things), and while doing it i believe i had a usb drive plugged in.

then i regpack, and rebooted.

by the time i rebooted, i think the usb disc was unplugged.

at the reboot, i got a black screen just after the win xp logo.

rebooted again, now a menu with "safe mode", "previous good config", "command prompt" or "windows normally". either i chose, still the same: black screen after win xp logo.

if i press f5 during reboot, i get to more choices.

one is "directory service restore mode".

i choose that, it performs a scan on the drives. says the two partitions C: and D: are ok

but also returns this message: cannot determine file system drive \??\volume{

could it be the unplugged usb drive?
if i plug it back, nothing happens - it recognise an additional drive at the scan, but still same error message about the unknown device.

is this a consequence of regvac?

how can i fix it? laptop is not even mine!!!
Logged Offline
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
regduck
Posted: November 24th, 2010, 8:33pm Report to Moderator
Baby Member


Posts: 5
and thanks in advance to anyone who can help!!!
Logged Offline
e-mail Reply: 1 - 6
Ray
Posted: November 24th, 2010, 10:42pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
I have not heard of any problem like that with RegVac.  I don't know what could have done that unless you rebooted the computer before the RegPack was finished.  XP Recovery CD Maker might be able to fix it if you have a backup of the registry.  RegVac did put a backup in the Windows/system32/RegVac directory.  You will have to make a CD on another XP computer.
Logged Offline
e-mail Reply: 2 - 6
regduck
Posted: November 24th, 2010, 11:42pm Report to Moderator
Baby Member


Posts: 5
thank you ray for your answer.

i'm trying to use bootable built cds from a couple of cd-rws but they aren't being read.

i tried out XP Recovery CD, and unfortunately it can't complete the build because i don't have the xp installation files, so it encounters errors.

so waiting for tomorrow to buy brand new blank CDRs to burn a bootable xp cd for the recovery console... unless my flatmate comes with an xp recovery cd or installation disc..!

then i hope i'll be able to fix it anyway... i'll keep you posted. thanks for now.
Logged Offline
e-mail Reply: 3 - 6
regduck
Posted: November 25th, 2010, 10:12pm Report to Moderator
Baby Member


Posts: 5
last night, thanks to an xp recovery disc, i managed to get into the recovery console.
performed chkdsk, fixboot, fixmdr but no success.
also bootcfg rebuilt, nothing.

i just built a bartpe disc, but it wont boot. why is that?

i will try to manually restore from the console the backup copy of the registry that regvac should have saved.

on another note. seems like my problem is well know on the net as the "mup.sys issue".

basically when trying to boot in safe mode, you can see that "mup.sys" is the last successful file loaded by the system before hanging blank.

it's an hardware issue (or possibly registry issue), not related to that file itself.

now i wonder if the "mup.sys" thing is somehow related to the "cannot determine file system drive \??\volume{hex}" error
Logged Offline
e-mail Reply: 4 - 6
regduck
Posted: November 25th, 2010, 11:09pm Report to Moderator
Baby Member


Posts: 5
AND IT WORKED!

just restored the 5 registry files from windows\system32\regvac\undo, rebooted in normal mode and all went smooth!

this was the backup that regvac saved just before starting the regpac, minutes before i rebooted to the blank screen.

in other forums they suggest to restore the original windows registry (under windows\repair). but i figured that as i had those more recent and hopefully not corrupted files, i would go for those.

it was definitely a registry issue.

i wonder what went wrong during my last regvac / regpack session. and if the usb drive unplugged might have had a part in all this.

im so happy to be able to give back the laptop to the person it belongs without any (apparent) damage!

thanks for your company guys.
Logged Offline
e-mail Reply: 5 - 6
Ray
Posted: November 26th, 2010, 4:38pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   Good, I am glad that you got it back up and running.
   I suspect some unexplainable glitch that happened during restart of the computer that corrupted the registry files.
Logged Offline
e-mail Reply: 6 - 6
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006