system restore don't work August 21st, 2017, 6:38am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  system restore don't work

 Pages: 1
Recommend Print
  Author    system restore don't work
robskirs
Posted: October 3rd, 2010, 5:50pm Report to Moderator
Baby Member


Posts: 8
hi can anybody help me? I'm running windows X PRO. my system  restore don't work. tried to repair it w'/my disk. that didn't work. I don't know what else I can do.my calendar is blank.the box where the calendar is says no restore points were made at this time try later. I try the next day and get the same thing. I would be greatful for any help you could give me.

                                      Thank You,
                                               Robert  [robskirs@yahoo.com]
Logged Offline
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
Ray
Posted: October 4th, 2010, 5:14pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
If you do a search through this discussion board, you will find several threads on that.  Here are three:

http://www.regvac.com/forum/m-1201984976/

http://www.regvac.com/forum/m-1137992481/

http://www.regvac.com/forum/m-1209616870/
Logged Offline
e-mail Reply: 1 - 1
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006