Stuck on low res! December 13th, 2019, 6:36pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Stuck on low res!

 Pages: 1
Recommend Print
  Author    Stuck on low res!
oraclebob
Posted: July 30th, 2010, 9:40am Report to Moderator
Guest User



Hi. I did read the other thread with exactly the same title, but the solution there didn't work for me.

I am running windowsXP and in the middle gaming the pc hung. I manually shut down, and when i started up the display settings were on 640x480 and on 4-bit res. Changing those and applying the changes doesn't work, it simply reverts to the low res.

The videocard is geforce 8400gs, and i did download and install the latest driver but still no joy. trying to get a driver for the Mitsubishi Diamond Plus 9l monitor now. I've been using these with no problems for a long time with Intel D945GCR and duo 2140 1.6

There is a yellow exclamation mark on the NVIDIA GeForce 8400 GS under display drivers in the Device Manager, and under properties it gives the message:
This device cannot start. (Code 10)

Any help would be appreciated!


Logged
e-mail
112
Posted: August 2nd, 2010, 9:52am Report to Moderator
Guest User



I would suggest calling NVidia Support.  They have helped me in the past and they would know more about a solution to that than anyone else.
Logged
e-mail Reply: 1 - 1
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006