sound cards April 27th, 2017, 4:54pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  sound cards

 Pages: 1
Recommend Print
  Author    sound cards
bonita157
Posted: February 7th, 2010, 1:43pm Report to Moderator
Guest User



I have a 5002us, Pentium 3, cpmpaq presaro, with an upgraded ramof 576 and a 80GB hard drive.  Sound blaster 16s and other older sound cards work fine, but I tried to put a turtle beach one in and this computer wouldn't even detect it.  However, lthe same card works in an Hp pavilion a450n.  The connectors look the same, my computer ( cpmpaq presaro ) has all the card needs.  Of course, the hp is a Pentium 4 with 2 gigs of ram< but the card says it work on Pentium 3s with less than 576mgs ram. Can anybody tell me why this is?
Logged
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
Ray
Posted: February 8th, 2010, 3:44pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
Have you checked the IRQs to see if the one it wants is free?
Logged Offline
e-mail Reply: 1 - 1
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006