Lost permissions in my registry December 12th, 2019, 12:54pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Lost permissions in my registry

 Pages: 1
Recommend Print
  Author    Lost permissions in my registry
jensk
Posted: December 17th, 2009, 11:23am Report to Moderator
Guest User



I have lost permissions in some of my registry. I tried to uninstall my CA Security Suite and receive an warning W9011: You do not have sufficient priviliges to uninstall or reinstall CA Personal Firewall, try to log on as Administrator. I am the administrator and, the only user of the PC. My OS is XP with sp3 installed.  After assistance from CA tech support on removing the program, I was not able to reinstall due to the same problem. I am a regular user of RegVac and A1 Cleaner.

Is there a quick way to get all my permissions back in my registry?
Logged
e-mail
112
Posted: December 17th, 2009, 6:59pm Report to Moderator
Guest User



   It is not the registry that is having problems with privileges.  It is Windows and/or CA Security Suite.  I would talk to CA tech support again.  They would know better than anyone else.
Logged
e-mail Reply: 1 - 1
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006