Winrescue XP will not delete Temp directory December 17th, 2017, 3:58pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Winrescue XP will not delete Temp directory

 Pages: 1
Recommend Print
  Author    Winrescue XP will not delete Temp directory
Willk
Posted: November 6th, 2009, 1:10am Report to Moderator
Baby Member


Posts: 36
Hi --- All of a sudden Winrescue XP will not delete a temporary directory called R27 in Windows.  I see that someone else also has posted this. Both Spysweeper and AVG have come out with new builds in the last (2) weeks. If I shut them down the message did not appear.  I was then able to manually delete the empty directory.  Could this be the problem? This is strange since I have been running Winrescue XP since 2004 and this is the first time I have ever seen this error.  Thank You....  
Logged Offline
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
Ray
Posted: November 6th, 2009, 2:52pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   You may be on to something there.  Spysweeper or AVG may be blocking WinRescue from deleting that directory.  One of them probably sees that a program is deleting files and assumes that the program is a virus (which it is not) and so they block it.
Logged Offline
e-mail Reply: 1 - 3
Lofty
Posted: November 7th, 2009, 12:41pm Report to Moderator
Baby Member


Posts: 28
I have just sent to AVG the results of what I was asked to do late yesterday eveing when trying to run Backup in WinRescueXP.

With AVG Internet Security 9.0 running, often, as now, the error message from WinRescueXP is Unable to write to C:\WINDOWS\r27.user.ini

With the Internet connection shut down, in turn I disabled Resident Shield, Link Scanner, Firewall and Web Shield in AVG IS 9.0. Each time the WinRescueXP Bacup was unsuccessful with first r27, then r28,r29 and finally r30 unable to be written to.

When I hear from AVG I will post again.
Logged Offline
e-mail Reply: 2 - 3
Lofty
Posted: November 7th, 2009, 5:12pm Report to Moderator
Baby Member


Posts: 28
I have just worked my way through my third email today from AVG Technical Support. Finally, having removed AVG Internet Security 9.0 from my PC, I then ran the registry backup tab on WinRescueXP, and this time it worked and worked first time. I have reported this swiftly to AVG! I have now reinstalled AVG Internet Security 9.0, using a freshly downloaded copy. I think that my lengthy experiences today prove that there is something not quite right with this latest security program and hope that they (AVG) will soon put it right.

Logged Offline
e-mail Reply: 3 - 3
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006