Auto tabbing issue August 23rd, 2017, 6:13am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Auto tabbing issue

 Pages: 1
Recommend Print
  Author    Auto tabbing issue
Bubbly94
Posted: October 17th, 2009, 1:40am Report to Moderator
Guest User



Starting in July my computer starting auto-tabbing out of programs, auto-tabbing through the page links and any blanks, auto-alt-tabbing through programs (alt-tab) frequently and randomly.  Sometimes a couple of times in a few seconds,sometimes it stops after 20 minutes, other times it goes on for days.  Sometimes it doesn't happen at all for a week and then it is back again.

I often have to hit Shift + alt to get programs to launch, change pages, or to click on links or just keep typing. There is no pattern as to program or what I'm doing. Sometimes it begins as I turn the computer on, other times, it happens after it's been left on for several days.
          
When this first started I thought the tab key was stuck or damaged, so I bought a new keyboard.  This showed no change.  I tried installing the program Alt-Tab Thingy in hopes it would somehow over ride the issue, that didn't help.

I have run numerous anti-spyware and anti-virus and computer cleaning programs, they all show nothing.  

The anti-virus ones I have tried include:
McAfee
Panda
Spybot - Search and Destroy
SpywareBlaster
The Ultimate Troubleshooter
SUPERAntiSpyware

I have cleaned using:
CCleaner
CleanUp!
Advanced SystemCare
Glary Utilities

I have tried cleaning the registry with:
RegVac
CCLeaner
Quicksys RegCleaner 2009
Glary Utilities

I have run ScanDisk on every drive as well as De-fragmenting them multiple times, using the installed Windows Defragment as well as Defraggler and Smart Defrag.

I have searched and searched the Internet for any mention of this, but all I could find was some reference to gamers who installed BitDefender.  I'm not a gamer, I'm a graphic designer and I don't have BitDefender.  (http://forum.bitdefender.com/index.php?showtopic=9978&mode=linearplus) They didn't offer a solution in any case.

I ran HijackThis, here is my report:  http://www.4shared.com/file/141414702/23713a45/hijackthis.html

Does anyone have any idea of what could cause this or how to correct it?  This is driving me insane and I can�t get any work done!

Thank you for any help or suggestions!
Logged
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
Ray
Posted: October 17th, 2009, 6:22pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   My guess from your description would be that something is wrong with your motherboard.  I would suggest moving your drives to another computer and seeing if that solves the problem.
Logged Offline
e-mail Reply: 1 - 2
Bubbly94
Posted: October 17th, 2009, 10:49pm Report to Moderator
Guest User



I don't have another computer to move the drives onto.  I don't have the knowledge of how to do that either.  This is the 2nd motherboard for this computer already.  The first one died about 2 weeks after buying the computer.  I had to have it replaced by the store where I bought it (MicroCenter), but it was a covered repair at the time.  It's almost 3 years old.  2 years ago I had to replace the C drive (and spent almost $400 on repairs and in recovering my data!  Very expensive lesson on back-up there!).  I don't want to put much more money into this computer as I know I'll probably need a replacement within 18 months, but at the moment I can't afford to.
Logged
e-mail Reply: 2 - 2
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006