Clicking mpg file closes Explorer July 29th, 2014, 4:34am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Answers    Windows  ›  Clicking mpg file closes Explorer

 Pages: 1
Recommend Print
  Author    Clicking mpg file closes Explorer
rainer
Posted: January 30th, 2006, 2:24pm Report to Moderator
Baby Member


Posts: 5
Does anyone know of a fix for Windows Explorer (XP version 5.1, Build 2600, SP2) bug that closes Explorer when selecting an .mpg file? The message is "This program (Windows Explorer) had to be closed due to security reasons"....
Thanks in advance
Rainer  
Logged Offline
e-mail
A Revolutionary New Bible Version
is Coming

More Accurate than the KJV

Easier to Understand
than the Living Bible


The Bible for a New Generation
Go to - www.bible4ang.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
Ray
Posted: January 30th, 2006, 6:21pm Report to Moderator
Administrator Group



Posts: 2183
Reputation: 60.00%
   I also have the same problem, but I don't remember always having it.  Have you tried searching for that error message on http://search.microsoft.com?  If you find a solution, please post back on this list with the answer.  Thank you.
Logged Offline
e-mail Reply: 1 - 4
dlwolff0
Posted: January 31st, 2006, 2:26am Report to Moderator
Big Member



Posts: 499
Reputation: 0.00%
This article in the knowledge base seems to apply to your problem.
http://support.microsoft.com/?scid=kb;en-us;878461&spid=1173&sid=global

The article deals with HTML files, but the security feature in it seems the same as the one blocking your mpg files.
Logged Offline
e-mail Reply: 2 - 4
Ray
Posted: January 31st, 2006, 9:54pm Report to Moderator
Administrator Group



Posts: 2183
Reputation: 60.00%
   I tried the knowledge base article that dlwolff0 suggested and it did not work for me.  But while I was there I did a search for Data Execution Prevention (which is new feature, "bug", which is causing my problems) and found the following article - http://support.microsoft.com/kb/875352
   Data Execution Prevention is new in SP2 and is set up in the boot.ini file after the command, /noexecute=
Logged Offline
e-mail Reply: 3 - 4
rainer
Posted: February 2nd, 2006, 10:59am Report to Moderator
Baby Member


Posts: 5
Same with me. Changing the Registry (like described in dlwolff0's entry) did not help. I guess I'll change them back to the original values.

Changing the boot.ini entry (like described in Ray's entry) from "/NoExecute=OptIn" to "/NoExecute=AlwaysOff" did help.

Thank you, very helpful forum
rainer  
Logged Offline
e-mail Reply: 4 - 4
 Pages: 1
Recommend Print

Locked Board Board Index    Windows  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006