Windows Live Mail - Blank Message October 18th, 2019, 5:22am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Windows Live Mail - Blank Message

 Pages: 1
Recommend Print
  Author    Windows Live Mail - Blank Message
112
Posted: July 25th, 2015, 9:28am Report to Moderator
Guest User



I had a problem with Windows Live Mail where it would only show the header of the email and not show the text. The header had the text of the email as an attachment but did not display it in the box where it usually is shown.

I was able to correct it a few times by restarting Windows Live Mail or Windows, but eventually it would not correct itself.

After doing a search online, I found the solution. Here it is.

Go to Control Panel, Programs and Features.

Scroll down to Windows Live Essentials and double click on it.

When the windows opens, select Repair and click on the Continue button.

That should repair it.
Logged
e-mail
112
Posted: August 22nd, 2015, 1:30pm Report to Moderator
Guest User



This is an update to my blank message problem.

The above solution works but not always for long. Sometimes in an hour or so, Windows Live Mail was back to showing blank messages. I got tired of restarting Windows all of the time to implement the above solution. I finally just decided to live with it. When I wanted to read an email message I would just click on the attachment and read it that way. The only disadvantage to this is that when you reply to an email, the previous text is not shown. Eventually Windows Mail Live started working properly again. Sometimes it worked, sometimes it didn't.

After the Windows 10 upgrade (I had Windows 7 before), it has not given me a problem.
Logged
e-mail Reply: 1 - 1
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006