Desktop icons disappear after backup February 24th, 2018, 9:52am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Desktop icons disappear after backup

 Pages: 1
Recommend Print
  Author    Desktop icons disappear after backup
ddantes
Posted: January 13th, 2013, 5:56pm Report to Moderator
Baby Member


Posts: 14
Using WinRescue 7 on a Windows 7 Professional SP-1 platform, I have a scheduled backup running every Sunday morning, just after midnight.  For the past four weeks, when I log on to my computer later on Sunday morning, desktop icons related to my local area network are gone.  These include icons for connecting with other office desktops and laptops.   The WinRescue backup from early that morning contains these desktop icons, so I use Extractor to restore them.  But I would like to avoid needing to do that.  I'm assuming the disappearance of the icons is related to the WinRescue backup, because they always disappear after the scheduled backup, and at no other time.
Logged Offline
e-mail
A New Bible Built with Modern Technology

New Testament - Breakthrough Version

www.breakthroughversion.com

The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

Ray
Posted: January 14th, 2013, 6:15am Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   I do not know how WinRescue would cause them to disappear.  WinRescue does not delete anything during the backup process.
Logged Offline
e-mail Reply: 1 - 7
ddantes
Posted: January 14th, 2013, 5:47pm Report to Moderator
Baby Member


Posts: 14
Thanks for your reply, Ray.  This happens at night, when there is a screensaver running.  If I run a backup manually, it doesn't happen.  I agree it is a real mystery, and if I find out anything useful, I'll post again.
Logged Offline
e-mail Reply: 2 - 7
ddantes
Posted: January 20th, 2013, 6:47pm Report to Moderator
Baby Member


Posts: 14
Hello Ray:  My desktop icons relating to the LAN disappeared during last night's weekly WinRescue backup again, while the screensaver was active.  This can't be a coincidence, as it happens consistently every time WinRescue runs on schedule.  Is there any way to generate a log of what WinRescue is doing during a backup?  Thanks.
Logged Offline
e-mail Reply: 3 - 7
Ray
Posted: January 21st, 2013, 1:33am Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   No WinRescue does not generate a log.
Logged Offline
e-mail Reply: 4 - 7
ddantes
Posted: January 21st, 2013, 1:35am Report to Moderator
Baby Member


Posts: 14
Understood.  I just installed the latest release, to see if the issue may not occur next Sunday during the scheduled backup.
Logged Offline
e-mail Reply: 5 - 7
ddantes
Posted: January 28th, 2013, 6:03pm Report to Moderator
Baby Member


Posts: 14
The latest release did not help, but un-ticking "Desktop" from Backup properties\WinFiles stopped this phenomenon.  So, while it may be a unique report, here is what I observe:  If a screensaver is active during a WinRescue Backup of my Windows 7 Professional SP-1 system, and if "Desktop" is one of the items in the backup configuration, then icons related to the LAN (and only those icons) are missing after the backup.  However, those icons are in the desktop.zip file from the backup.  The type of icon to which I am referring is a shortcut to a networked computer, or a shortcut to a folder containing those shortcuts.  I don't expect you to invest a lot of time in pursuing this, but am reporting it for what it's worth.
Logged Offline
e-mail Reply: 6 - 7
ddantes
Posted: February 10th, 2013, 6:15pm Report to Moderator
Baby Member


Posts: 14
Update:  I'm mistaken about the cause of those desktop icons vanishing.  I disabled the weekly WinRescue backup (which runs at midnight Sunday morning) and the icons still disappeared.  My aplogogies.  I'm not aware of another process which runs only on Sunday mornings, but I'll keep looking.
Logged Offline
e-mail Reply: 7 - 7
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006