blank A1Click January 21st, 2018, 4:20pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  blank A1Click

 Pages: 1
Recommend Print
  Author    blank A1Click
Posted: December 24th, 2011, 3:21pm Report to Moderator
Baby Member

Posts: 1
I have tried to use A1 a couple of times.
It must not download right or install right.
When I click on it, all I get is an outline of A1 with nothing in the middle and it doesn't do anything.
I have uninstalled it each time before I tried again.
What am I doing wrong?
Logged Offline
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You

New Testament - Breakthrough Version
Go to - - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source

Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy

This Forum brought to you by

Great Software
Forever Free Updates
Posted: January 12th, 2012, 2:28pm Report to Moderator
Administrator Group

Posts: 2208
Reputation: 60.00%
   I don't know what that could be.  It sounds like something is interferring with A1Click or your Windows display is not working properly.
   You might try dragging it off screen and then back again.  Sometimes that works to repaint it.
Logged Offline
e-mail Reply: 1 - 1
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006