connection to the network lags on startup July 23rd, 2018, 5:29am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  connection to the network lags on startup

 Pages: 1
Recommend Print
  Author    connection to the network lags on startup
S.R.C.TechGuy
Posted: December 22nd, 2011, 9:43am Report to Moderator
Guest User



computer has about a 10-15 second delay, after start up, connecting to our network. it's not that big of a deal but there are some batch files in the startup folder that require access to network drives. this means the batch files run before they access to the drives.  

i know we can go and edit the batch files and put an even longer time counter in them, but seeing how it's 1 computer of 600 or so that is doing this...  
1) bios and drivers are up to date.
2) switched out ethernet cable and ports in the switch room.
computer is a new optiplex 790 running W7 64bit

Logged
e-mail
A New Bible Built with Modern Technology

New Testament - Breakthrough Version

www.breakthroughversion.com

The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

crashman
Posted: January 25th, 2012, 12:49pm Report to Moderator
Baby Member


Posts: 25
I've looked at this post a few times and wondered because I have the same problem on one machine on my much smaller network. My machines are all 32 bit and recently (Year Ago) restored to factory default. I was tearing my hair out like you.

I blamed the NIC card but a new card made no difference.
I blamed a failing hard drive but overnight tests gave it 100% OK

Rather than restore it again, I cleaned it up. 7000 windows junk files, 364MB Internet junk (forgot to re-set the maximum whoever set it up) about 4000 cookies, error reports, set up logs, boot logs and the rest. Sorry, but I do it manually. Empty the recycle bin and defrag. 2 files unable to defrag. msconfig and disable the junk.

Guess what?
I'm happy with 5 seconds.
Logged Offline
e-mail Reply: 1 - 1
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006