IE8 Is Blank when Finding Websites January 22nd, 2018, 6:47am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  IE8 Is Blank when Finding Websites

 Pages: 1
Recommend Print
  Author    IE8 Is Blank when Finding Websites
LindaLou
Posted: August 24th, 2009, 5:22pm Report to Moderator
Baby Member


Posts: 36
OK, this is weird.. Whenever I click on a link it will go to a new window and search but the browser window is blank, I have to (X) stop the search then refresh and then it will go to the website I am searching for. I've looked in my Internet Options and don't find anything unusual, I've even went back to the default settings and that didn't work. Can anybody clue me in as to what the heck is wrong? It isn't letting me go back to IE7 as it isn't connecting also. My internet connection is right on, no problems there....

Thanks for any help..
LL
Logged Offline
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
dlwolff0
Posted: September 7th, 2009, 2:05am Report to Moderator
Big Member



Posts: 499
Reputation: 0.00%
Not sure exactly, but I think Microsoft has not quite worked out the technique for using tabbed browsing yet. The other possibility is slow DNS servers.
I get a lot of unable to connect errors that correct themselves when I refresh the window. Ironically most of these occur on Microsoft website pages, especially the ones with very long links, which for some reason the Microsoft people are very fond of using.
Logged Offline
e-mail Reply: 1 - 2
LindaLou
Posted: September 7th, 2009, 2:52am Report to Moderator
Baby Member


Posts: 36
Thanks dlwolff0, You know I finally just went in and removed IE8, went back to IE7. But in the meantime I switched to Firefox. This is the second time I've had to get rid of IE8. Dang I guess the cliche "If it isn't broke don't fix it". Thanks again!!!
Logged Offline
e-mail Reply: 2 - 2
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006