Computer problem April 27th, 2018, 2:18am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Computer problem

 Pages: 1
Recommend Print
  Author    Computer problem
Harris
Posted: August 15th, 2009, 11:21am Report to Moderator
Guest User



I have a computer networking problem that has me really confused. My network has a shared internet connection through a router and modem. There is 1 computer connected via LAN and 2 computers connected via WLAN. One is a laptop running windows vista. The other WLAN computer is a desktop running windows XP. The LAN computer is also a desktop running windows XP.

Initially the network used to be between the Dell (WLAN desktop) and HP (LAN desktop) but then I got an Acer laptop and added it to the network (at the time there was also difficulty connecting to the network but after turning on Network Discovery and things like this I was successfully able to connect to the network). Anyways the wireless router connection was enabled as a Private network on the Acer computer so I was able to share files between all 3 computers (acer<->dell, acer<->hp, dell<->hp).

The problem has happened after I came back from vacation. I took my laptop with me and connected to a Public network for use over there. Since I have returned the Acer computer has been detected but neither HP nor dell can access its files. Also, the Acer computer cannot access the files on either of the two computers.

I've tried changing the workgroup name on all three computers. Originally they were all the same and it didn't work, so I changed the workgroup name on all 3 computers, but the network still wouldn't work. I tried changing the computer names too. The computer is being detected with the new name but still cannot use the network. I even reset the router and changed the SSID, but none of this has worked.

The network is still a private network. I've tried disabling firewall too. Network Discovery is still on, along with file sharing, printer sharing, and Public Folder sharing. Password protected sharing and media sharing are both off, as always. The computer browser service is running on all 3 computers. NetBIOS is at default for all 3 computers. None of the three computers require a password for login.

The network between HP and Dell is working perfectly so I know it is some settings in the Acer that is making it so I am not in the network. Please help me solve this problem!
Logged
e-mail
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006