Error on my Toshiba December 12th, 2018, 8:38am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Error on my Toshiba

 Pages: 1
Recommend Print
  Author    Error on my Toshiba
charise07
Posted: August 12th, 2009, 9:06pm Report to Moderator
Guest User



Whenever I start the computer it pulls up the initial Toshiba screen for just a second before going to a black screen where the only thing that comes up is the error: NTLDR: Fatal error 512 reading BOOT.INI           What does this mean? Is my hard drive fried? Can I fix it? Thank you for anyones help.
Logged
e-mail
A New Bible Built with Modern Technology

New Testament - Breakthrough Version

www.breakthroughversion.com

The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

Ray
Posted: August 13th, 2009, 12:46pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   There should be a boot.ini file in C:.  It is hidden so make sure you have Windows Explorer set to show hidden files.  Of course, you cannot get to Windows Explorer, so....
   Usually if the boot.ini file is set up wrong, a different error is given.  Maybe you are getting that error because the boot.ini file is not there.  I would think that if you put the boot.ini file in C:\ that would take care of the error.
Logged Offline
e-mail Reply: 1 - 4
charise07
Posted: August 13th, 2009, 11:39pm Report to Moderator
Guest User



Thank you for your response. I did put a Windows xp cd in the drive and attempted to boot from that and it did the same thing. ??????
Logged
e-mail Reply: 2 - 4
Ray
Posted: August 14th, 2009, 8:01am Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   My guess would be that it is not booting from the CD.  Maybe your BIOS is not set properly to boot from the CD drive first.
   That or the CD is damaged.  Those are the only two possibilities.
Logged Offline
e-mail Reply: 3 - 4
Miracle
Posted: August 16th, 2009, 10:29pm Report to Moderator
Guest User



Charise, I just sent you an email with a possible fix
Miracle (Michael Knapp)
Logged
e-mail Reply: 4 - 4
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006