ctrl alt del April 24th, 2018, 12:20am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  ctrl alt del

 Pages: 1
Recommend Print
  Author    ctrl alt del
nutman
Posted: June 7th, 2009, 5:42am Report to Moderator
Guest User



when i hit this combination control,alternate, delete  the processes page comes up how
can i stop getting that page, all i would like is things running
page
Logged
e-mail
A New Bible Built with Modern Technology

New Testament - Breakthrough Version

www.breakthroughversion.com

The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

dlwolff0
Posted: June 7th, 2009, 5:11pm Report to Moderator
Big Member



Posts: 499
Reputation: 0.00%
Actually that brings up the Windows task manager, if you are running Windows 2000 or later.
Task manager has 6 tabs-processes is one of them.
Logged Offline
e-mail Reply: 1 - 3
Ray
Posted: June 8th, 2009, 8:02am Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   To add to what dlwolff0 has said, you get Processes because the Processes tab is the last tab that you selected in the Task Manager.  Now everytime that the Task Manager is opened, it opens with the Processes tab showing.
   If you want a different tab showing (I assume you want the Applications tab), open the Task Manager, select the Applications tab and then close the Task Manager.  Now everytime you open the Task Manager the Applications tab will be showing.
   You are not the first or last one to get confused by that.
Logged Offline
e-mail Reply: 2 - 3
tampabri
Posted: June 14th, 2009, 8:13am Report to Moderator
Baby Member



Posts: 6
This is the same as Ray's response - just included a little more explanation. Like many other places in Windows, the various internal 'facility' programs remember the "last setting used" when they are re-opened. Try this; do the three-finger-salute (ctl-alt-del), select the "Applications" tab, and close  the Windows Task Manager using the "Close" provided by the top-right (Red "X") box. Try the ctl-alt-del again, and it should be reset to the default - Applications. It's so easy, it's almost hard to explain - good luck!
Logged Offline
AIM Reply: 3 - 3
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006