XP Restore not working properly July 22nd, 2018, 10:46am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  XP Restore not working properly

 Pages: 1
Recommend Print
  Author    XP Restore not working properly
Joosdba
Posted: May 26th, 2009, 1:27pm Report to Moderator
Guest User



My Laptop wouldn't boot I think after the hot fix KB967715 was installed.  I can boot up in safe mode with networking but no matter what restore point I pick it states it is sucessfuly but I still can't boot up under normal conditions. I am stuck in a loop of boot choices the only one working is safe mode.
Logged
e-mail
A New Bible Built with Modern Technology

New Testament - Breakthrough Version

www.breakthroughversion.com

The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

muf
Posted: June 1st, 2009, 12:56pm Report to Moderator
Baby Member


Posts: 7
KB967715 was something to do with autoruns

I suggest you uninstall it and see what happens - you can always install again later.
Uninstall as follows
1) Click on Start, open Control Panel
2) Open Add or Remove Programs and make sure "show updates" box at the top is ticked
3) Delete "Update for Windows XP (KB967715)"
Logged Offline
e-mail Reply: 1 - 1
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006