Multimedia controller July 23rd, 2018, 5:21am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Multimedia controller

 Pages: 1
Recommend Print
  Author    Multimedia controller
notary
Posted: May 2nd, 2009, 4:58am Report to Moderator
Guest User



Hi,
I have installed Ubunto 9.0.4 on my computer on a separate partition just to try it out. It seems very good.

When I went back to Windows XP last night after playing with Ubuntu, I found that on starting up, a mesaage came up that new hardware had been found. Windows tried to install the Multimedia controller (I don't know what that is) and failed.

I tried several times, even trying System Restore, to no avail.

I noticed that the box was ticked not to attempt to load it again. I didn't have chance to untick it before it closed.

When I booted up this morning, all seems fine. I have looked in Device Manager and whereas yesterday there was the yellow question mark next to the multi media controller, there is no sign of the question mark today. However, I cannot find the multi media controller.

Do you think this will have just reinstalled itself over night or is it normally hidden or will it not be there and what does it do? Everything seems to be working.
Any advice would ne appreciated.

Thanks,

John

Logged
e-mail
A New Bible Built with Modern Technology

New Testament - Breakthrough Version

www.breakthroughversion.com

The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

dlwolff0
Posted: May 10th, 2009, 12:26pm Report to Moderator
Big Member



Posts: 499
Reputation: 0.00%
Multimedia controller is normally your sound card or chip.
If your sound is working and your device is shown in the device manager, then everything is fine.
Sounds like you may have installed a sound card and disabled the sound chip on the motherboard. When you switched back from Ubuntu to Windows, Windows "found" the sound chip again, that's why it was marked not to attempt to load it when you looked in the device manager.
Logged Offline
e-mail Reply: 1 - 1
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006