I can't connect to the internet. March 17th, 2018, 4:48am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  I can't connect to the internet.

 Pages: 1
Recommend Print
  Author    I can't connect to the internet.
Posted: April 6th, 2009, 2:20am Report to Moderator
Guest User

I am a computer repair tech and I occasionally have to take a clients computer home with me for diagnosis and repair. I was at a clients home and tried to connect to the internet by connecting my laptop to the clients broadband modem. I reset the modem and waited for my computer the gain an IP address but the connection stated that I had limited or no connectivity. I repaired the connection and received an APIPA (Automatically Provided Internet Protocol Address) of 169.254.*.*. I checked to make sure that I had the properties configured for the ethernet connection to receive IP address and DNS information automatically. I ended up having to take the clients PC home with me to work on it because I didn't have a way to research the problem at the clients home.

When I got home I opened my laptop and connected to my home network and everything worked fine. I was able to research and remove several viral infections from the client computer, and when it was clean of all malicious software I tried to connect to the internet with it threw my home network. I connect to my router via straight threw cable, receive the correct IP address, default gateway, subnet mask, and dns server configuration but am unable to connect the clients computer to any websites. I try to ping yahoo.com and get a reply with no loss of packets, but two strange characters appear before the IP address of the destination; one is a "y" and the other is an accent of some kind that I cant find on my keyboard. I then tried to access the website via the IP address to rule out a bad HOST file entry and was still unable to connect. When I try to ping I also get a single beep from the computers onboard speaker. I then tried to perform a tracert to a familiar website but i get that same beep and the command fails.

I tried to connect the computer straight to the modem with the proper cable and get the correct configuration addresses but still not able to get to any websites. When trying to connect to a website I get a "Can't find server" error, but I can connect fine with my other computers. If anyone could shed some light on this subject I would greatly appreciate your help.

A frustrated tech about to wipe this damn thing clean
A New Bible Built with Modern Technology

New Testament - Breakthrough Version


The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

Posted: April 6th, 2009, 10:26am Report to Moderator
Big Member

Posts: 245
1) Reset the TCP/IP stack.
netsh int ip reset reset.log
netsh winsock reset catalog

2)Use the WinsockFix Utility
Download the WinsockFix Utility from the following link:
http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix. shtml
Restart and then ControlPanel/Network Connections.
Right-Click Lan Connections and choose properties.
In the general tab double click on Internet Protocol (TCP/IP) and
re-enter the details .

Best of Luck

Logged Offline
e-mail Reply: 1 - 3
Posted: April 6th, 2009, 1:50pm Report to Moderator
Guest User

Snakeyes thanks for all the help. It works perfectly now. I owe you one.
e-mail Reply: 2 - 3
Posted: April 7th, 2009, 9:46am Report to Moderator
Big Member

Posts: 245
it was my pleasure. Thanks a lot for the feedback. Next time you are having a beer, drink a second one for me and we are even.
Logged Offline
e-mail Reply: 3 - 3
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006