mouse problem January 20th, 2018, 4:57pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  mouse problem

 Pages: 1
Recommend Print
  Author    mouse problem
maharoger
Posted: March 7th, 2009, 4:17pm Report to Moderator
Guest User



On my desktop I have folders I placed with my own naming.  When I try to open the folder with my mouse left click button (double click), the "Search" screen opens.  The only way I can open the folder is to right click and then scroll to "open" and that works.  I know I must have done something to my mouse settings but I cannot find what I did.  Any suggestions?
Logged
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
Snakeyes
Posted: March 8th, 2009, 3:29pm Report to Moderator
Big Member


Posts: 245
in control panel, click on mouse and check settings of buttons.
Logged Offline
e-mail Reply: 1 - 2
Ray
Posted: March 9th, 2009, 4:06pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   I was able to duplicate your problem by going to the File Types section of the Folder Options of Windows Explorer.  I selected the File Folder item, clicked on the Advanced button, selected "find" from the list, and clicked on the Set Default button.
   If you right click on a folder or file and the popup menu shows one of the items in bold, that item will be executed when the folder or file is double clicked.  The File Types section allows you to set an item in bold by clicking on the Set Default button in the Advanced button.  But it does not allow you to undo the Set Default.
   The only way I know to solve this is to make a change in the registry.  Generally what you do is:

  • Run regedit,
  • go to the item's folder (in your case it is the Directory folder) in HKEY_CLASSES_ROOT,
  • select the "shell" subfolder, and
  • delete or change the (Default) value.

   The (Default) value of the "shell" folder specifies which subfolder is Default.  In your case you should go to the HKEY_CLASSES_ROOT\Directory\shell key and delete the (Default) value.  If deleting the (Default) value does not solve the problem, try modifying its Value Data to be "open".
Logged Offline
e-mail Reply: 2 - 2
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006