Speed Startup April 24th, 2018, 12:23am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Speed Startup

 Pages: 1
Recommend Print
  Author    Speed Startup
rawana75
Posted: February 8th, 2009, 9:07am Report to Moderator
Minimum Member


Posts: 72
Several times I have read the recommendation not to surf in the internet using the administrator account, but to create an extra user account for surfing. I have tried to do this but every time I failed because of Speed Startup. Starting with the new user account you will get an error message that Speed Startupt cannot write an ini-file. Getting this message you have only the possibility to cancel Speed Startup using the task manager. So I hope anybody will have a solution for this problem. I don't want to deinstall Speed Startup.
Logged Offline
e-mail
A New Bible Built with Modern Technology

New Testament - Breakthrough Version

www.breakthroughversion.com

The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

Ray
Posted: February 9th, 2009, 10:37am Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
Something on your computer is keeping Speed Startup from writing to it's .ini file.  I would think that either the file has been marked as read-only or the folder it is in has been.  Please find the ini file in Windows Explorer, right click on it, select Properties from the popup menu and uncheck the read-only attribute if it is checked.  Do the same with the folder that the .ini file is in (the folder's attribute will always show up with a box in it, but still uncheck it once).
Logged Offline
e-mail Reply: 1 - 6
rawana75
Posted: February 9th, 2009, 4:16pm Report to Moderator
Minimum Member


Posts: 72
Hi, there is no file and no folder marked as read-only. The check-field is shown as green for the folder Speed Startup and the sub-folder Backup. If you uncheck these, click ok and call one of these two folders again, the green appears again. But all files are unchecked, I checked them all.

Logging on the special user account I get the following message:
"Cannot Create File c:\programme\Speed Startup\RemovedItems.ini". You click on Okay and get the same message again. If you now click Okay again the main window of Speed Startup appears and hangs. Trying to cancel this window you get the message:
"cannot create file c:\programme\Speed Startup\Speed Startup.ini"
After that you have only one possibility, to cancel the process by the task manager.
According to the information about creating a special user for internet surfing  while using this account there is only the possibility to write into the folder with the special account name. This therefore because nobody can change your registry, your programs etc. during surfing. To my opinion this is the real reason for the malfunctioning of Speed Startup.
Logged Offline
e-mail Reply: 2 - 6
Ray
Posted: February 10th, 2009, 10:01am Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   As I said, something on your computer is keeping Speed Startup from creating those files.  Did you check the Securities tab (it is on the Properties dialog)?  You should check it to make sure that you have given yourself permission to create files.  I suspect that the special user account was set up to not allow creating files there.
   The behavior with the read-only attribute of the folders is the same behavior that I described.  That is how Windows works.  But if there is something there that is read-only, unchecking it once, will take care of the problem (even though the checkbox has green in it the next time that you check the attributes).
Logged Offline
e-mail Reply: 3 - 6
rawana75
Posted: February 11th, 2009, 4:18pm Report to Moderator
Minimum Member


Posts: 72
If you create a special account in order to prevent your computer being changed while surfing you must create an account with the property "limited". According to Microsoft using such an account there can data be written or changed only in the folder "all users/shared documents/... I tried installing Speed Startup in this folder but I failed too. I got the same error messages. The Securities tab failed too. Trying to change the permission Windows XP refused. So I gave up and canceled the special account. The differences between your Computer and my Computer are maybe that  I am working with XP Home.

Searching in my documents I have found a guidance for creating such an account in an journal. This guidance includes about 5 pages and seems to be very difficult. But I will try this way.

So we should close this discussion. Thanks for answering my question.
rawana75
Logged Offline
e-mail Reply: 4 - 6
Ray
Posted: February 12th, 2009, 11:16am Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
I was just reading back through this thread and I do not know where my head has been.  I am sorry about that.  You are right.  If you are not allowing anything to be changed, Speed Startup cannot run because it must record its settings and the startup programs that it finds.  About the only thing you can do is use the Task Manager to quit it each time you log in to that account.
Logged Offline
e-mail Reply: 5 - 6
rawana75
Posted: February 12th, 2009, 12:19pm Report to Moderator
Minimum Member


Posts: 72
Hi Ray, thanks for the notice. I will try. Rawana75
Logged Offline
e-mail Reply: 6 - 6
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006