keyboard problem on boot October 20th, 2018, 11:40pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  keyboard problem on boot

 Pages: 1
Recommend Print
  Author    keyboard problem on boot
purplemoon
Posted: February 3rd, 2009, 2:39am Report to Moderator
Baby Member


Posts: 11

Running win XP SP2. After starting the computer, the keyboard has a very delayed response. I have to hold down any key for 3 seconds to get a response. After 10 to 15 minutes of this, or if I just leave it and come back later, it behaves normally - instant response as expected. This keyboard is a wired Gateway model from 2001 with PS2 connection. I tried a wireless keyboard with a USB connection. Same problem. So I am thinking the cause is not the keyboard itself nor the PS2 port on the motherboard. The keyboard worked fine from when I built the computer
til June 2008 when I had to reformat and reinstall Windows. It was a few days after that when I noticed this problem.  Thanks for your help.[color=black][/color]
Logged Offline
e-mail
A New Bible Built with Modern Technology

New Testament - Breakthrough Version

www.breakthroughversion.com

The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

Snakeyes
Posted: February 3rd, 2009, 5:44am Report to Moderator
Big Member


Posts: 245
Open the control panel and then "accessibility options". In the keyboard tab window make sure that the "Use FilterKeys" box is unchecked. This might be causing your symptoms.
Logged Offline
e-mail Reply: 1 - 2
purplemoon
Posted: February 4th, 2009, 2:55am Report to Moderator
Baby Member


Posts: 11
PROBLEM FIXED ! !  YES ! !

THANK YOU SNAKEYES !

OK - here is the sequence I took to discover the mis-setting.

Control Panel > Accessibility Options > Keyboard tab

Filter Keys section > uncheck "Use Filter Keys"

first time thru, I "OK"ed and "Apply"ed to get back out and rebooted.

Still had keyboard delay problem.

Repeat all the above steps - on the Filter Keys section there is a Settings box.

I thought since I had unchecked "Use Filter Keys" that "Settings" would not be relevant.

However since there is still a problem, need to look a bit deeper.

Click on Settings box > Filter Options section >
  select 'Ignore quick keystrokes and slow down the repeat rate'

Click on Settings box

  Repeat keys section
     select 'Slow down keyboard repeat rate'
         select 'Repeat Delay 0.3 seconds'  (the lowest available setting)
         select 'Repeat Rate 0.3 seconds'  (the lowest available setting)

  Slow Keys section
     'Keys must be held down for' > set to 0.0 seconds

      (When I first viewed this, it was set to 2.0 seconds)

  OK > OK > Apply

Shut down > Reboot

Keyboard has normal instant response - grateful for every victory and success !

And thank you Ray for providing the venue for users to help one another.
Logged Offline
e-mail Reply: 2 - 2
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006