SYNC TOY 2.0 January 22nd, 2018, 4:41am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  SYNC TOY 2.0

 Pages: 1
Recommend Print
  Author    SYNC TOY 2.0
Wychwar
Posted: January 26th, 2009, 8:44pm Report to Moderator
Baby Member


Posts: 23
Have been attempting to use Sync Toy 2.0 to sycronise files/folders on my desktop and laptop computers. Have got it to work O.K. but upon clicking "run" the program seems to work but then records an error. This reads "Error: Unknown error. Access denied. (Exception from HRESULT: 0 x 80070005 E_ACCESSDENIED))".
I cannot find what this error is caused by.
Anyone got any answers? (Maybe a different sync program!)
Regards All,
Wychwar
Logged Offline
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
Ray
Posted: January 27th, 2009, 3:44pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   It sounds like one of the computers is not allowing files to be copied.
   You might look and make sure that the files and their folders are not read-only or that there is not something else that is preventing the copying.  Windows XP and Vista are notorious for marking files and their folders read-only.  I suspect that is what has happened.  I would think that a program like SyncToy would try to uncheck the read-only attribute before copying.
   Which brings us to another possibility.  If you are using a file that is being copied, the file may be open and thus not able to be copied.  That also will cause that error.  So make sure you do not have anything open on the computers.
Logged Offline
e-mail Reply: 1 - 6
Wychwar
Posted: January 27th, 2009, 8:45pm Report to Moderator
Baby Member


Posts: 23
Thanks Ray for the reply to question re Sync Toy 2.0. I have made two new folders, one on the desktop computer and one on the laptop. Both these folders shoe "Read Only" in attributes. Un-checking these and clicking "Apply" then "OK" and "OK" in "Properties" would appear to alter the attributes, but right clicking the folder and clicking "Properties" again, shows that the attributes have reverted to "Read Only" again. This seems to apply to all folders. Damned XP!
The two folder are named as My Test and My Trial. I have placed a small file within My Trial on the desktop and have used this to try and syncronize with My Test on the Laptop. No joy. Just the error message. On the laptop I can access , via My Network Places, The My trial Folder on the desktop. Clicking this folder opens up my small file. So the computers seem to be connecting via the network O.K. I have also tried disabling the firewall (Zone Alarm) on the laptop.
Mystifies me,
Regards,
Wychwar
Logged Offline
e-mail Reply: 2 - 6
Ray
Posted: January 29th, 2009, 9:29pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   The Read-only thing is the way Windows XP works.  If you notice, the Read-only checkbox does not have a check in it.  It has a box in it.  You can click the checkbox until it has a check in it.  When you OK or Apply, if the checkbox is empty, it will always end up with a box in the checkbox.  Despite that, if you uncheck it once and OK or Apply it, it will undo any read-only attribute in it and they will stay off.
   Why is Sync Toy doing what it is doing?  I do not know.
Logged Offline
e-mail Reply: 3 - 6
Wychwar
Posted: January 30th, 2009, 10:33am Report to Moderator
Baby Member


Posts: 23
Thanks again Ray.
Point taken about "Read-only" checkbox and the green square within.
Presumably clicking on this, which removes the green square, Clicking "Apply", which brings up the "Confirm Attributes Changes" window, then clicking "OK", then "OK" again ensures that the "Read-only" attribute is cancelled.
Regards,
Wychwar
Logged Offline
e-mail Reply: 4 - 6
Ray
Posted: January 30th, 2009, 5:31pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
Yes, presumably, but not to the Microsoft programmers.
Logged Offline
e-mail Reply: 5 - 6
awhuisman
Posted: February 2nd, 2009, 10:40am Report to Moderator
Guest User



This is a problem I've often met when copying large files - e.g. image files - to my portable disk over USB connection by Synctoy. When I move large files one by one I don't have the problem, so I think that is has something to do with not released system cache.
You can read about it in Microsofts KB330174, or KB321733 Furthermore I switched back to Synctoy V 1.1 cause V 2.0 is faster and therefore I encouter this error even more. And I do copy large files by hand and not with Synctoy.

But as you can read in the Microsofts articles it is a nasty problem, and nobody knows the real solution.
Logged
e-mail Reply: 6 - 6
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006