SPEED STARTUP January 23rd, 2018, 4:18pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  SPEED STARTUP

 Pages: 1
Recommend Print
  Author    SPEED STARTUP
Wychwar
Posted: January 6th, 2009, 9:52am Report to Moderator
Baby Member


Posts: 23
I have noticed that when I start up my computer the wireless connection to the internet starts almost at once. This is before Speed Startup begins to run and worryingly before my anti-virus (AVG) or firewall (Zone Alarm) initiates. Does this present a possible security threat?
Regards,
Wychwar.
Logged Offline
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
Snakeyes
Posted: January 8th, 2009, 11:45am Report to Moderator
Big Member


Posts: 245
worry not. The time period involved is totally insignificant. Viruses and Trojans are generally acquired through e-mails and websites, neither of which will be applicable during this phase.
Logged Offline
e-mail Reply: 1 - 1
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006