Acer Recovery January 22nd, 2018, 4:44am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Acer Recovery

 Pages: 1
Recommend Print
  Author    Acer Recovery
Rob_Jager
Posted: November 22nd, 2008, 2:17pm Report to Moderator
Baby Member


Posts: 32
My computer Acer Aspire E300 with XP Home SP1,2,3 used to have a Recovery program which could be started from the startup programs and with a desktopicon. Somehow this means has disappeared. The program is can still be found in the Explorer, but I don't know how to get it functioning again. The advice to push Alt and F10 a the same time when starting Windows does not work.
I greatly welcome your advice as usual. Kind regards Rob.
Logged Offline
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
victorlvlb
Posted: December 1st, 2008, 5:23pm Report to Moderator
Baby Member


Posts: 16
I had the same problem with my Acer T690 using Vista. I ended up calling Acer to buy  a new recovery disk, then had to have A tech walk me thru installing it again.
Logged Offline
e-mail Reply: 1 - 2
Snakeyes
Posted: December 1st, 2008, 7:29pm Report to Moderator
Big Member


Posts: 245
Have you tried to double-click on the program in Explorer?
Logged Offline
e-mail Reply: 2 - 2
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006