Disappearing System Icons April 22nd, 2018, 4:18am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Disappearing System Icons

 Pages: 1
Recommend Print
  Author    Disappearing System Icons
tampabri
Posted: November 9th, 2008, 8:48am Report to Moderator
Baby Member



Posts: 6
I am running XP Pro Sp 3 on a 2 month old custom -built machine. Somehow, several desktop icons have been replaced with the very common white box with another window-looking white box (inside the first white box) with three illegible 'dots' inside - from the left, one red, one blue-green, and a third also blue-green.  I see these only on "My Documents", 'My Computer', and 'My Network Places".  None of these allows the Icons to be changed. I have looked around in 'windows' and 'Win32' directories for the names of each one, with a '*.ico' and find nothing.

Any help would be most appreciated. They look strange on the desktop, and I could relegate them to a 'Holder Folder' I guess, but I use then quite frequently. Ideas, please? I'm going kind of nutty on this...

Thanks for any help on this one.
Logged Offline
AIM
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006