speed startup Q January 18th, 2018, 5:51pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  speed startup Q

 Pages: 1
Recommend Print
  Author    speed startup Q
dgrant37
Posted: October 29th, 2008, 4:20am Report to Moderator
Guest User



I just downloaded Speed Startup trial version.  When it starts up, an error message reads, "failed to get data for start."  I uninstalled it.  Then reinstalled it.  Same problem.  I have Win XP SP2.  Any help?  Thanks
Logged
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
Ray
Posted: October 30th, 2008, 10:22pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   I see what is possibly wrong.  One of your Services has a Start value in the registry that is not an integer (they should all be integers (DWORD)).  That is my guess anyway.
   I have corrected Speed Startup to prevent an error in that situation.  Please try the latest version - v.2.01.09.
Logged Offline
e-mail Reply: 1 - 1
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006