Problems with defaul email program! January 20th, 2018, 4:56pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Problems with defaul email program!

 Pages: 1
Recommend Print
  Author    Problems with defaul email program!
prymal
Posted: October 4th, 2008, 5:16pm Report to Moderator
Baby Member


Posts: 11
Hi! I have been having this on going problem with an error message everytime I go to send an email from within another program what it says is I must set up a default email program so I do. I go into explorer, tools & internet options & change my default email program to mozzila thunderbird. Everything works fine for a day or so & then explorer defaults me back to outllook as the default mail program & then the errors start again. Whats with that! Anyone else run into this. Sure would like to know if there is a fix for this. Seems like an attempt by microsoft to hog this operation. Any ideas would be greatly appreciated. Using win xp pro! TIA!
Paul
Logged Offline
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
Snakeyes
Posted: October 5th, 2008, 11:50am Report to Moderator
Big Member


Posts: 245
Seems like the change is defaulting back to outlook. Try making it manually in Windows explorer .
In Explorer go to Folder Options/File Types In the Registered file types box scroll to URL:Mail TO protocol. Highlight this and click on the Advanced button and add path to Mozilla
Logged Offline
e-mail Reply: 1 - 6
prymal
Posted: October 5th, 2008, 8:38pm Report to Moderator
Baby Member


Posts: 11
Thanks for the quick reply here snakeyes! However there is no such file type in the registered  file types! I've scrolled thru all of the URL: files & no such listing in my file types. The only explorer connections with URL files are URL:RLogin Protocol, URL:Telenet Protocol & URL:TN3270 Protocol. Any other ideas here!
Thanks again for the help here!
Paul
Logged Offline
e-mail Reply: 2 - 6
Snakeyes
Posted: October 6th, 2008, 12:52am Report to Moderator
Big Member


Posts: 245
In that case use the "New" button and the create a new file type URL:Mail TO protocol and set path to mozilla.
Logged Offline
e-mail Reply: 3 - 6
prymal
Posted: October 6th, 2008, 2:55am Report to Moderator
Baby Member


Posts: 11
When I try to create a new file type as you have said. URL:MailTo & set the path to mozilla thunderbird & still no go. Keep getting the error message: No profiles have been created. To create a new profile, use the mail icon in the control panel.
Looks like this just isn't going to work. Thanks for your help though!
Paul
Logged Offline
e-mail Reply: 4 - 6
Snakeyes
Posted: October 6th, 2008, 10:47am Report to Moderator
Big Member


Posts: 245
Sorry about that. Maybe this URL could shed some light. You have most probably already tried every thing there.

http://kb.mozillazine.org/Default_mail_client
Logged Offline
e-mail Reply: 5 - 6
prymal
Posted: October 7th, 2008, 3:08am Report to Moderator
Baby Member


Posts: 11
Thanks for the continued help here. Well appreciated. However I went through every possible scenario with the mozilla web fix & nothing worked. Strange thing.
Paul
Logged Offline
e-mail Reply: 6 - 6
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006