Computer noise January 20th, 2018, 6:44pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Computer noise

 Pages: 1
Recommend Print
  Author    Computer noise
shman
Posted: September 23rd, 2008, 10:22pm Report to Moderator
Baby Member


Posts: 18
Whene I am using the computer and open an application there is some kind of beeping noise and continues off and on while I have the applications open.  It doesn't do it until I open something and it doesn't matter what it is.  I have WXP w/a Pentium 4 processor.  Would anyone have any idea what would cause this?  Any suggestons will be appreciated.
Logged Offline
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
Zedy
Posted: September 24th, 2008, 3:44am Report to Moderator
Baby Member


Posts: 14
Only a few things I can think of creating beeps when actually running,
1 - an overheating condition to CPU, thermal may be activated,
2 - (only seen this a few times) beeping coming from hard disk, also due to overheating.

Check your PC Health in BIOS after a reboot, check CPU and System temperature there.
Logged Offline
e-mail Reply: 1 - 3
Snakeyes
Posted: September 29th, 2008, 10:25am Report to Moderator
Big Member


Posts: 245
I agree with Zedy. Get a can of compressed air. Open up your ( shutdown  ) PC and carefully blow out your dust bunnies concentrating on your CPU cooler, Hard drives and fans. Do not let this continue as you could have serious problems leading to data loss.
Logged Offline
e-mail Reply: 2 - 3
Ray
Posted: September 29th, 2008, 10:06pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   I would think that it is a problem with the sound card.  Maybe the sound card is bad.
Logged Offline
e-mail Reply: 3 - 3
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006