Shockwave Updater December 15th, 2018, 5:02am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Shockwave Updater

 Pages: 1
Recommend Print
  Author    Shockwave Updater
alanturk
Posted: September 21st, 2008, 2:50pm Report to Moderator
Medium Member


Posts: 103
Reputation: 100.00%
Zone Alarm has been reporting that PostUpdater wanted access to the internet, but I decided to decline as I didn't know what it was. Scouring the Internet for clues led me to the fact that it is related to Shockwave, and is reputed to be dangerous. I uninstalled Shockwave, but Zone Alarm still reported the problem. I also discovered a new icon in the Notification area, labelled "Shockwave Updater". It doesn't seem to do anything, but I can't be rid of it. Ctrl+Alt+Del didn't show it up, though I did see a process with no name and no details and wondered if I should stop it, but it's not there now so that's a mystery! The unwanted icon remains, however. Several foolproof ideas elsewhere on the Internet turned out not to be foolproof - anyone got any ideas?
Logged Offline
A New Bible Built with Modern Technology

New Testament - Breakthrough Version

www.breakthroughversion.com

The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

Ray
Posted: September 22nd, 2008, 2:47pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   It has to be starting somehow.  Either it is in one of Windows' startup lists or it is started when another program is run.  I would suspect Windows' startup.  Look in msconfig or Speed Startup to see what is in Windows' startup lists.
Logged Offline
e-mail Reply: 1 - 4
alanturk
Posted: September 24th, 2008, 12:53pm Report to Moderator
Medium Member


Posts: 103
Reputation: 100.00%
Thanks for your response, Ray. msconfig doesn't show it, and I seem to have forgotten where to find Speed Startup. Please could you remind me.
Logged Offline
Reply: 2 - 4
Ray
Posted: September 25th, 2008, 5:19pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
Logged Offline
e-mail Reply: 3 - 4
alanturk
Posted: September 28th, 2008, 12:38pm Report to Moderator
Medium Member


Posts: 103
Reputation: 100.00%
Thanks again, Ray. Oddly enough, I think the problem may have resolved itself! I left my PC running for some hours, and on return I found it seemed to have restarted itself, but had been interrupted by Spybot-SD Resident, which reported that a registry entry for Shockwave Updater was being deleted. I decided to let it do so, and there was an immediate request for it to be replaced by what I assume to be a new version. This I declined. Next time I started the machine, the unwanted icon had vanished. From my Internet searches in other forums, it seems plenty of others have had the same thing happen, so maybe this is the way to fix it ....
I've downloaded the trial version of Speed Startup, and will try it out sometime.
Thanks again.
Logged Offline
Reply: 4 - 4
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006