Slow Shutdown October 20th, 2018, 5:26am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Slow Shutdown

 Pages: 1
Recommend Print
  Author    Slow Shutdown
Merit5
Posted: September 15th, 2008, 9:05pm Report to Moderator
Guest User



It seems as if my computer is taking longer and longer to shut down.  There have been no changes in my Startup, nor do I leave programs open when I shut down my computer.
Often I wait a minute for the "SAVING YOUR SETTINGS" screen to go off, and then another half a minute for the "WINDOWS IS SHUTTING DOWN" screen to go off and finally shut the computer off.  It never took this long before.  Any suggestions at what may be causing this and what I might try to speed my shutdown off?  Thank you.
(Win XP Pro - Service Pack 3 (!) - 2.52 Ghz - 1 GB Ram)
Logged
e-mail
A New Bible Built with Modern Technology

New Testament - Breakthrough Version

www.breakthroughversion.com

The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

bobprout
Posted: September 21st, 2008, 9:24am Report to Moderator
Guest User



I do not have a solution, but have the same problem.  My PC is now taking over 12 minutes to shut down.  It seems to me that the major time increase has been since installing the SP3 update.

CNET had some recommendations at the following link, but I did not get a solution to my problem there.

Link:  http://ct.cnet-ssa.cnet.com/cl.....and=CNET-SSA&s=5

(Win XP Pro SP3 - 3.0 Ghz - 2 GB Ram)
Logged
e-mail Reply: 1 - 2
bobprout
Posted: September 24th, 2008, 11:55pm Report to Moderator
Guest User



Solution found!  The dramatic slowdown on my computers was due to Zone Alarm Security Suite new release.  When they released a fix (in beta, but it works), the problem has been cleared up.
Logged
e-mail Reply: 2 - 2
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006