XP SP3 frozen at "applying computer settings" August 14th, 2018, 12:56am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  XP SP3 frozen at "applying computer settings"

 Pages: 1
Recommend Print
  Author    XP SP3 frozen at "applying computer settings"
ektorbarajas
Posted: September 12th, 2008, 9:47am Report to Moderator
Guest User



Hi.

I don't know if any of you have experienced this issue:
Randomly, when the computer is booting, it hangs up at "applying computer settings", and I have to hard reset it.

I've searched the web for an answer and found many posts, many of them useless and only few with important information, one post mentioned that disabling the Network Location Awareness (NLA) service fixes that, but I've done so and still randomly my computer hangs at "applying computer settings"

Does anyone has a solution? or more information that could help?

Thanks
Logged
e-mail
A New Bible Built with Modern Technology

New Testament - Breakthrough Version

www.breakthroughversion.com

The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

Ray
Posted: September 13th, 2008, 6:13am Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   How do you know that it is hanging?  Have you tried waiting for ten or fifteen minutes?  You may find that it will start working again.  Many times when the computer seems to hang, it is really working and if you leave it alone, it will finish.
Logged Offline
e-mail Reply: 1 - 4
ektorbarajas
Posted: September 13th, 2008, 12:29pm Report to Moderator
Guest User



Hi Ray, thanks for your reply !.

Well I've left my computer for about 10 minutes with no result, so after that period of time I hard reset it.

I'll wait for 15, 20 minutes and see the outcome.

But what is strange is that happens randomly, even that I've not changed anything (like installing/removing programs, changing system parameters, etc.)

And also I'm not logging to any domain, in fact sometimes my computer is not connected to the internet and hangs up, and sometimes when I'm at work and connected to my office network it starts ok.

Anyway, will try to wait longer and see what happens.
BTW, does windows logs that behaviour? perhaps I could track the system events or something alike and see if there is something wrong.

Thanks!
Logged
e-mail Reply: 2 - 4
ektorbarajas
Posted: September 17th, 2008, 10:52am Report to Moderator
Guest User



Hi !.

I've already tried to left my computer for 30-45 minutes and still nothing happens, it stays on "applying computer settings".

It's strange because as I mentioned earlier, it happens randomly.

But I'm worried that hard resetting my computer could damage some files or perhaps damage my users profiles.

Any advise? solution? all is well appreciated

Thanks
Logged
e-mail Reply: 3 - 4
Ray
Posted: September 18th, 2008, 5:13pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   Sometimes Windows will do that.  It should not do it very often.  Just make sure that it really is froze.  If it is froze, hard resetting should not cause any problems.
Logged Offline
e-mail Reply: 4 - 4
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006