Satellite P100 will not stay in hibernate mode January 21st, 2018, 1:15am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Satellite P100 will not stay in hibernate mode

 Pages: 1
Recommend Print
  Author    Satellite P100 will not stay in hibernate mode
beagle
Posted: September 2nd, 2008, 11:46pm Report to Moderator
Baby Member


Posts: 48
I have a Toshiba Satellite P100 laptop.  It has been great.  When I go to bed at night I put it into hibernate mode (HM).  In the morning I press the power button and away I go.

Lately it has been coming out of hibernate on its own.  When I get up in the morning the computer is on.  I don't have to power up.  I only have to slide my mouse to engage the screen.  

I have no idea why this is happening.  I use Windows Vista Premium.  My anti-virus program has detected no viruses.
I have not installed any programs.  

Because this is happening overnight I don't know for how long it actually stays in hibernate status.  The other other evening I put it in HM and it stayed in HM for 6 hours while I was still up.  No problem.  Last night I went to bed at 10:30pm, got up this morning at 6:30am and the computer was on.

Is there a setting ( a timer perhaps that needs disabling) that needs resetting or something like that I'm not aware of? TIA
Logged Offline
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
Ray
Posted: September 3rd, 2008, 2:08pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   Something from the network is waking it up.  Your network adapter is probably allowing your computer to bring it out of standby (in your case hibernate).
   Go to the Network Connections (in XP go to Start, then to Connect To, then click on Show All Connections).  Right click on your network adapter and select Properties from the popup menu.  This will open up the Properties box.  Click on the Configure button near the top.  Go to the Power Management tab and uncheck the "Allow this device to bring the computer out of standby" checkbox.  If you do not have that tab or checkbox, look for something similar.  Let us know what you find.  If you can't figure it out tell us here.
   Here is another solution given by Jon Davis in the thread, Hibernation wakes up (http://www.regvac.com/forum/m-1144613531/).  It did not work for me because the settings he talks about are not editable on my adapter.
To fix this, you need to use the device manager to access the Network connector ( XP: Right click My Computer / Manage/Device Manager/Network adapters /<select your adapter>/Details tab). Click on the drop down and browse to see if S4 detection is enabled. You’re looking for a property that says something like “Wake on S4” or “Wake on network activity” – the precise wording depends on the manufacturer and not all network adapters have this property. However, judging from your symptoms, yours probably does. It should be obvious when you see it and it’s probably set to true. In that case, reset it to false and save. Repeat this for each adapter you find and also repeat this for any modems you find.  This should solve your problem. While this is a harmless change and should be easily reversible if something doesn’t work with the adapte afterwards, as always before changing your system configuration, you’d do well to save the current configuration before you start this procedure. – and always copy down any field you change so that you have a record to restore it with if necessary.
Logged Offline
e-mail Reply: 1 - 10
beagle
Posted: September 4th, 2008, 2:45pm Report to Moderator
Baby Member


Posts: 48
I tried option one.  You do know I'm using Vista Premium not XP.  Perhaps that does affect your instructions. Anyways I clicked Start>Connect to.

There is no "Show All Connections"

What happens is a pop up window comes up telling me, "This computer is connected to Network 2"
It gives me some links:

View network computer Devices
Diagnose why windows cannot find any additional networks
Set up a connection or network
Open Network and Sharing Centre

None of the above appeared to help

I tried option two.  The "details" tab showed nothing that the author suggested I look for.   So I clicked on the "Power Management" tab.  There were 2 boxes.

"Allow the computer to turn off this device to save power".  This box was checked.

"Allow this device to wake the computer" was not checked.

Yesterday I put my computer into hibernate and came back a few hours later.  Everything was fine.  It was still in hibernate and I pressed the power button to turn the puter on.  Last night I went to bed around 11:30pm.  I put the puter in hibernate mode.  I got up at 6:30 am this morning and voila the computer was on.  All I had to do was move the mouse around to activate the screen.  This is really weird. If I'm away from my computer for say 2-3 hours it stays in hibernate.  But if its for like 6-7 hours it comes back on.   I have a good firewall so I don't think I've been hacked.  Or is it possible?

I've read that certain things like even the mouse being slightly moved could trip and awaken the puter from hibernate.  Is this possible?

I do appreciate the time your taking to help me fix my problem.

Logged Offline
e-mail Reply: 2 - 10
Ray
Posted: September 4th, 2008, 11:13pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   Mouse moves usually will not wake the computer from hibernation.  It will wake it from Sleeping.
   Try unplugging the network cable from the computer (the one that goes to the router or modem).  If that corrects the problem, it probably is the network waking it up.  That does not mean that someone is hacking your computer.
Logged Offline
e-mail Reply: 3 - 10
pipdev
Posted: September 7th, 2008, 8:37pm Report to Moderator
Baby Member


Posts: 45
Also, if you want to be doubly sure, go into the BIOS and disable "Wake on LAN". That should knock it on the head permanently !
Logged Offline
e-mail Reply: 4 - 10
beagle
Posted: September 9th, 2008, 12:15am Report to Moderator
Baby Member


Posts: 48
Thanks for the replies Ray.  I'm following up on your first suggestion and disconnecting from the internet when I go into hibernate.  I've done this twice now and it has stayed in hibernate mode.
I'm going to give it a few more days and see what happens.  Then I'm going to try it again without disconnecting from the internet.

I also notice that I have Windows in automatic update mode set for 7:00 am everyday.  It is possible that Windows Automatic Update is waking up my computer?  This might explain why it appears to be waking up sometime during the night.
Logged Offline
e-mail Reply: 5 - 10
Ray
Posted: September 9th, 2008, 2:02am Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   I do not know if that would wake it up or not.  Maybe it is.  I guess you could try changing the update time to a time when you are using your computer and see if that works.
Logged Offline
e-mail Reply: 6 - 10
beagle
Posted: September 9th, 2008, 2:09am Report to Moderator
Baby Member


Posts: 48
Hmmm.  That's a good idea.  I'll give that a try.  I'll let you know.
Logged Offline
e-mail Reply: 7 - 10
beagle
Posted: September 9th, 2008, 3:26pm Report to Moderator
Baby Member


Posts: 48
Ray:

I did a little more investigating.  My Windows Updates is set to automatically install updates.  Apparently WU will wake the computer from hibernate state to do this.  I originally scheduled the installs (if any) to take place at 6:00 AM.  However, WU didn't have to install any critical updates since August 08 so that cannot be the problem since this problem is happening everyday.  But,  just to make sure, I changed the install time to 6:00 PM.  It didn't matter.  It still woke up my computer sometime in the early morning hours.

I clicked Start>Computer>properties to see the WU schedule again.   WU "checked" for updates at 1:30 AM this morning.   I think this is when my computer was wakened up.

Sssoooo,  it appears that when WU is even just "checking" for updates (not just installing them) it will wake the computer out of hibernate state.

What I have to figure out is if there is a way of scheduling the "check for updates" function.  If not then I can either just disconnect the internet connection ( a feature on my external firewall hardware) which is really no big deal or go into the Bios like you suggested.

But first, do you know if there's a way of scheduling the "checking" for updates function?  Maybe you know someone who knows?  Thanks

Beagle
Logged Offline
e-mail Reply: 8 - 10
Ray
Posted: September 10th, 2008, 10:30pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
I don't know.
Logged Offline
e-mail Reply: 9 - 10
beagle
Posted: September 26th, 2008, 7:59pm Report to Moderator
Baby Member


Posts: 48
I tried something different which "seems" to have fixed the problem.

I created a new "check for updates task" time when I knew my computer would be on by doing the following:

•     *go to Start > Control Panel > Administrative Tools > Task Scheduler- In the far right pane, click Create Basic Task.
•     In the Create Basic Task Wizard, type the name of your task then click Next.
•     schedule based on the calendar, click Daily, Weekly, Monthly, or One time and click Next.
•     Leave Start a program selected and click Next.
•     For Program/script, use this path C:\Windows\System32\Wuapp.exe (but you path could be different).
•     Click Next and then click Finish.

* Others may have to go Control Panel> System Maintenance> Administrative Tools...

So far my computer has not wakened up.  I need to make sure this is the workaround so I'm going to see what happens when I disable my newly created task.  I'm assuming it will go back to the way it was and start waking the computer up again.  I tried it last night but the computer did not wake up.  I have to try it over several nights.  I wouldn't recommend this as a fix until I get back to you.
Logged Offline
e-mail Reply: 10 - 10
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006