Phantom drivers October 21st, 2018, 9:09pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Phantom drivers

 Pages: 1
Recommend Print
  Author    Phantom drivers
coolmanoh
Posted: August 16th, 2008, 7:00pm Report to Moderator
Baby Member


Posts: 20
I have two partitions both with Windows XP.  I don't have a video card or a RAID system installed. On partition 2 under Device Manager is a Display Adapter labeled Video Controller (VGA Compatible) and another device called a RAID controller. There are no driver files listed for either of these devices. However, every time I reboot I get the "Found New Hardware" wizard, once for each phantom device. I have tried repeatedly to uninstall these devices but they keep coming back. These two device do not exist on partition 1. How do I get rid of these nonexistant devices once and for all?
Logged Offline
e-mail
A New Bible Built with Modern Technology

New Testament - Breakthrough Version

www.breakthroughversion.com

The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

pipdev
Posted: August 31st, 2008, 12:23am Report to Moderator
Baby Member


Posts: 45
Hi
IMO this is one of Windows little quirks which you have to live with - HOWEVER the graphics card obviously must exist - even if it be a built-in one as part of the motherboard - otherwise you would have no picture !

I suspect the RAID controller is the same - onboard, although you are not using it, it is still there.

I have had this sort of problem on numerous occasions: sometimes Windows will install either a generic driver (or the manufacturer's driver) and sometimes it will just bleat, as is happening to you.

Right now - after a recent clean install - Windows is showing one of my RAID controllers up twice: annoying innit ?
Logged Offline
e-mail Reply: 1 - 1
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006