Speed Startup January 22nd, 2018, 6:38pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Speed Startup

 Pages: 1
Recommend Print
  Author    Speed Startup
rawana75
Posted: July 27th, 2008, 11:38am Report to Moderator
Minimum Member


Posts: 72
Before Installing a new software I usually deinstall Speed Startup in advance to be on the safe side. After installing I download the last version of Speed Startup and install it again. Last time I did this I got 2 or 3 times the error message: "c:\windows\inf\GETPLUSo.inf not found". I checked and only found the file GETPLUSo.pnf. Anything to do with Service Pack 3 Windows XP? Running Speed Startup again this message does not appear again.
Logged Offline
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
Ray
Posted: July 27th, 2008, 11:33pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
What is telling you that GETPLUSs.inf is not found?
Logged Offline
e-mail Reply: 1 - 4
rawana75
Posted: August 8th, 2008, 9:06pm Report to Moderator
Minimum Member


Posts: 72
The following steps:
1. Deinstallation Speed Startup using "uninstall"
2. Manual deleting c:\programme\Speed Startup (I have the German Version)
3. Manual deleting c:\programs (created by Speed Startup)
4. Starting regvac
5. Starting A1Clean
6. Closing down
7. Next day: Starting the Computer
8. Error message during starting: "c:\windows\inf\GETPLUSo.Inf not found"
9. Closing down the computer
10. Starting the computer again
11. This time: no error message
12. Download and installation Speed Startup
13. No more error messages
Logged Offline
e-mail Reply: 2 - 4
Ray
Posted: August 9th, 2008, 6:12pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   I do not know where the GETPLUSo.inf error is coming from.  I looked for GETPLUSo.inf on my computer and I do not have it.
   Uninstall should delete the programs directory.
Logged Offline
e-mail Reply: 3 - 4
rawana75
Posted: August 10th, 2008, 7:25am Report to Moderator
Minimum Member


Posts: 72
I don't have this file either, my system running smoothly without error messages. The programs directory will not be deleted, I think because of my German version of Windows XP-
So this item can be closed.

rawana75
Logged Offline
e-mail Reply: 4 - 4
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006