Startup Programs Missing From System Tray July 22nd, 2018, 6:47am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Startup Programs Missing From System Tray

 Pages: 1
Recommend Print
  Author    Startup Programs Missing From System Tray
thedoor
Posted: July 9th, 2008, 12:51am Report to Moderator
Guest User



Lately several programs that I normally have start up at boot time have been loading into RAM OK, but haven't been showing up in my System Tray, making them inaccessible to me. However, if I go into the Windows Task Manager (Ctrl+Shift+Esc) and kill them, and then restart them manually, they load properly and appear in my tray normally.

My firewall isn't blocking them and a check of my system indicates no spyware or viruses. It's really been puzzling me. I'm running Windows XP Pro, SP3, with 2GB of RAM and plenty of free hard disk space. I don't recall if it started happening before or after the SP3 install. I'm not aware of having any (other?) problems related to SP3. A Google search hasn't yielded anything so far. I would appreciate any input and insights.
Logged
e-mail
A New Bible Built with Modern Technology

New Testament - Breakthrough Version

www.breakthroughversion.com

The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

Laverne
Posted: July 12th, 2008, 7:32am Report to Moderator
Baby Member


Posts: 47
This problem of Systray icons missing was brought up on another Forum.  Here are two of the replies which may help.
Laverne

From Dana:
This is a troublesome quirk in XP that can be caused by several different things. The number one cause is when a user has XP setup for auto logon. Go to the link below and click the book icon next to the question:
"Why don't my Notification Area icons show or why do they disappear?"

http://www.kellys-korner-xp.com/top10faqs.htm

There several reasons why this occurs and work arounds for each. Good luck and let us know what you found in your situation.

---------------------------------
From Mark
As Dana just posted, this has been a known bug in XP and there are many potential causes and as many fixes. The two sites below offer several of the most common fixes.

http://www.tech-pro.net/howto_013.html

http://winhlp.com/node/16
Logged Offline
e-mail Reply: 1 - 1
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006