Notification area icons July 17th, 2018, 5:21am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Notification area icons

 Pages: 1
Recommend Print
  Author    Notification area icons
Wychwar
Posted: July 4th, 2008, 5:18am Report to Moderator
Baby Member


Posts: 23
Hello All,
Just recently my laptop computer places two identical icons for Ashampoo Magical Defragmenter in the notification area. Have un-installed Ashampoo and then re-installed, to make sure there is only one program present. But on restarting the computer two icons appear again. I think this may be caused by "Speed Startup".
The reverse happens with my desktop PC. The Ashampoo icon is missing from the notification area. Any suggestions?

Wychwar
Logged Offline
e-mail
A New Bible Built with Modern Technology

New Testament - Breakthrough Version

www.breakthroughversion.com

The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

Ray
Posted: July 4th, 2008, 10:32am Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   I don't know why Speed Startup would be doing that unless you have set up Speed Startup to run the defragger in the Lineup and the defragger is running at startup.  If that is the case, remove the defragger from the Lineup in Speed Startup and put it in Manual Run.
Logged Offline
e-mail Reply: 1 - 2
Wychwar
Posted: July 6th, 2008, 4:51am Report to Moderator
Baby Member


Posts: 23
Thanks Ray,
With regard to my laptop PC, this is now O.K. After clicking on "Contents" the list of startup items was found to have numerous duplications. These were designated with (1) or (2) after the name. I have deleted all the duplicated items and now Speed Startup performs correctly. The defragmenter program is listed in the "Lineup" and works perfectly.
The same does not happen with my desktop PC. Ashampoo Magical Defrag is in the Lineup but it's icon does not appear in the notification area and the program fails to operate. I have e-mailed Ashampoo as I believe the problem is with the program.
Regards,
Wychwar
Logged Offline
e-mail Reply: 2 - 2
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006