reinstall of SpeedStartup January 20th, 2018, 7:05pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  reinstall of SpeedStartup

 Pages: 1
Recommend Print
  Author    reinstall of SpeedStartup
waterwall
Posted: June 24th, 2008, 8:17pm Report to Moderator
Baby Member


Posts: 31
I had SpeedStartup installed on XP home sp2 and it worked fine. When I reinstalled it on a new computer with the identical os it does everything it is supposed to except the starting lineup box is now blank. I'm sure the solution is simple but it eludes me. I have sp3 installed now, but this issue predates that.
Thanks for the help.
Logged Offline
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
Ray
Posted: June 25th, 2008, 10:47am Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   My guess would be that the starting lineup box is blank because you have not put anything in it.
   If you uninstalled Speed Startup before reinstalling it or if you installed it to a different location, you have to redo the startup items.  Do a scan and decide what to do with the startup items it finds (like put them in Manual Run, in the Startup Lineup, or just in Backup).
Logged Offline
e-mail Reply: 1 - 2
waterwall
Posted: June 29th, 2008, 7:57pm Report to Moderator
Baby Member


Posts: 31
Ray,
I see now what's going on. I did the scan and see everything is in manual run. Thanks for the help
Logged Offline
e-mail Reply: 2 - 2
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006