How do I stop wm11 automatically ripping cds ? January 19th, 2018, 1:54pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  How do I stop wm11 automatically ripping cds ?

 Pages: 1
Recommend Print
  Author    How do I stop wm11 automatically ripping cds ?
David_W
Posted: June 8th, 2008, 12:05am Report to Moderator
Guest User



My Father has Windows Vista Premium. When I insert a CD Windows Media Player starts ripping the files to the computer. I have tried changing the tabs within WM 11 to not rip the CD to the computer. That didn't work. I have gone into the Control Panel and changed the default settings for Windows Media Player and that doesn't work either. It always reverts back to ripping the CD as soon as it is inserted. Can anyone tell me how else to prevent this?
Logged
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
muf
Posted: June 16th, 2008, 6:24pm Report to Moderator
Baby Member


Posts: 7
Go to Tools menu
Choose Options
Choose Rip Music tab
Untick "rip cd when insereted"

and that should do it
Logged Offline
e-mail Reply: 1 - 1
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006