Accounts missing from Tools menu in Outlook Expres December 9th, 2018, 1:06pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Accounts missing from Tools menu in Outlook Expres

 Pages: 1
Recommend Print
  Author    Accounts missing from Tools menu in Outlook Expres
thedoor
Posted: May 25th, 2008, 1:02am Report to Moderator
Guest User



I recently noticed that the Accounts item is missing from my Tools menu in Outlook Express, so I can't change any account characteristics. This has happened once before, some time back, but I don't recall how I fixed it.

In some other searching on the net it was recommended to set a registry item about modifying accounts. I tried that and it didn't make any difference.

I'd appreciate finding the answer again. And this time I'll save the information. I probably did last time, but I've had my backup hard disk wiped out since then, so it may have gone with it.

Thank you.

Charles
Logged
e-mail
A New Bible Built with Modern Technology

New Testament - Breakthrough Version

www.breakthroughversion.com

The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

Jogor
Posted: May 31st, 2008, 1:59am Report to Moderator
Minimum Member


Posts: 82
You haven't said what version of Windows you are running. If it is XP run SFC and see if that helps

Joe
Logged Offline
e-mail Reply: 1 - 3
thedoor
Posted: June 1st, 2008, 12:01am Report to Moderator
Guest User



I'm running Windows XP Pro. I did try running SFC and it caused me some grief, since I'd upgraded to XP SP3. So I uninstalled SP3 and then reinstalled it.

It seems like it ought to be a registry item, but the one I originally mentioned didn't phase the problem.
Logged
e-mail Reply: 2 - 3
Laverne
Posted: June 1st, 2008, 2:40pm Report to Moderator
Baby Member


Posts: 47
The problem of "Accounts" missing is discussed at this site, along with a solution.  Hope this helps. In this case, it turned out to be SP3 related.   http://tinyurl.com/4serrx  
Same as:
http://www.microsoft.com/commu.....US&sloc=&p=1

Laverne
Logged Offline
e-mail Reply: 3 - 3
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006