Red X October 15th, 2018, 3:11am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Your Input    Questions  ›  Red X

 Pages: 1
Recommend Print
  Author    Red X
freddyb2
Posted: December 16th, 2007, 2:56am Report to Moderator
Baby Member


Posts: 8
I am using Outlook 2003 for email and my friend sent me an email with a picture in it that turned up as a red X on my end. I sent the email back to him and he said that the picture came through just fine on his end when I sent it back to him. He is running Linux and I am runnimg Windows XP sp2. I have 1.5 gigs of ram and I am running Norton protection center 2008.
Logged Offline
e-mail
A New Bible Built with Modern Technology

New Testament - Breakthrough Version

www.breakthroughversion.com

The Breakthrough Version achieves a much higher level of accuracy. It is:

  • more literal
  • more precise
  • more contemporary
  • more correct
  • more consistent

This Bible even translates hundreds of forgotten Greek words that no other Bible does.

It is an essential tool for Bible teachers and students, yet it is easy to read, even for newbies.

Snakeyes
Posted: December 16th, 2007, 6:46am Report to Moderator
Big Member


Posts: 245
The red X seems to be a placeholder. Outlook has a setting that can prevents attachments and that might be the case. Outlook also has protections that will not accept certain types of files that could be dangerous, these are generally .exe files.
Logged Offline
e-mail Reply: 1 - 5
wngardner
Posted: December 16th, 2007, 7:41am Report to Moderator
Baby Member


Posts: 28
I spent untold hours on this problem some time back, so I don't remember exactly what I did.  But as I recall it all revolved around my accounts settings under IE > tools > account settings > change.  It had to do with the settings after getting to change and relating to security.  This is all vague I know, but it may get you started fixing it.  If I recall exactly what it was, I'll post again.

After all I'm over 65  

Ned
Logged Offline
e-mail Reply: 2 - 5
wngardner
Posted: December 16th, 2007, 3:26pm Report to Moderator
Baby Member


Posts: 28
Ok, remembered it.

Open Internet Explorer > Tools menu > internet options > connections > LAN setting > checked 'automatically detect settings. uncheck use a proxy server

That has worked for me in two instances -- hope it works for you.

Ned


Logged Offline
e-mail Reply: 3 - 5
freddyb2
Posted: December 23rd, 2007, 1:47am Report to Moderator
Baby Member


Posts: 8
I have auto check settings checked and proxy server unchecked. He used a different method of sending a picture which came through just fine. I still don't know what he did the first time. Thanks all. Fred
Logged Offline
e-mail Reply: 4 - 5
Ray
Posted: August 19th, 2008, 5:49pm Report to Moderator
Administrator Group



Posts: 2208
Reputation: 60.00%
   My guess is that your computer does not have software installed to view the type of picture that he sent.  I would find out from him what type of picture he sent (or right click on the red X and see if it tells the filename) and then find software that will display that type of picture.
   It is also possible that you have the software on your computer but it is not installed properly to show them in emails.
Logged Offline
e-mail Reply: 5 - 5
 Pages: 1
Recommend Print

Locked Board Board Index    Questions  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006