phantom PCI device January 18th, 2018, 5:45pm
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Answers    Windows  ›  phantom PCI device

 Pages: 1
Recommend Print
  Author    phantom PCI device
waterwall
Posted: January 22nd, 2008, 1:53pm Report to Moderator
Baby Member


Posts: 31
Hello everyone,
The scanner function quit working on my USB all-in-one printer, scanner, fax machine, even after sucessfully downloading and installing a new twain driver. I don't know if there is a connection here, but the device manager now has a yellow ? for PCI slot 5. The only slots populated are a graphics card in a PCIE slot and a sound card in a PCI slot and both are functioning correctly. This phantom device tells me nothing in the device manager tabs and is not taking up any resources because it is "not working." When I delete it the found new hardware wizard pops up on the next boot, but of course cannot find a driver. Scratching my head here and would like to be pointed in the right direction. Abit AN8-SLI, Win XP home sp2
Thanks
Logged Offline
e-mail
It is HERE
A Revolutionary New Bible Version

Gain a Better Understanding of the Bible

No Bible Training Needed
Just Read and Find out God's Message to You


New Testament - Breakthrough Version
Go to - www.breakthroughversion.com - for more information.
Free Weekly Newsletter
Learn Tips about your Computer
from a Trusted, Knowledgeable Source


Subscribe to Ray's Computer Tips by entering your email address below and clicking on the button. We have a No Spam policy


This Forum brought to you by



Great Software
Forever Free Updates
Snakeyes
Posted: January 23rd, 2008, 3:04pm Report to Moderator
Big Member


Posts: 245
Your best bet is to disconnect the scanner/fax and uninstall all related software . if you have Ray's Regvac program use it to get rid of residual registry entries and then reinstall the software/drivers before plugging in the scanner/fax.
Logged Offline
e-mail Reply: 1 - 2
waterwall
Posted: January 24th, 2008, 8:21pm Report to Moderator
Baby Member


Posts: 31
Hi Snakeyes,
Thanks for taking the time to reply. I did the complete uninstall, ran Regvac, still nothing for the scanner, but the printer is ok. Still the yellow ? though. I wonder if something is flaky with my mobo, that is, senses a device that is not there.
Logged Offline
e-mail Reply: 2 - 2
 Pages: 1
Recommend Print

Locked Board Board Index    Windows  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006